Automate

Automate

Make your phone or tablet smarter with automation

Get it on Google Play

Extensions

Some Android features can not be used by an app when published on the Google Play store due to policy restrictions, so those features are packaged into a separate add-on app. Download below, then open to install:

Obsolete

Automate version 1.33.4 or lower use extension (add-on) apps on Android 5.1 or lower to give the user a choice to only grant a subset of permissions, and on Android 6 or higher where available run-time permissions are deficient, e.g. for internet access. Those extension apps may no longer be available on the Google Play store due to policy changes. Download below, then open to install:

Automate version 1.33.4 or lower may also use an add-on app to access the Android tethering feature:

Plug-ins

The Plug-in action, Plug-in decision and Plug-in event blocks rely on third-party apps supporting the Tasker or Locale plug-in architecture.

Note! This documentation is also accessible within the app from Help & feedback menu.